Tarayıcılarınız Spectre açığına karşı korumalı mı? Test edin!

14 Temmuz 2018
0 Paylaşımlar

Tencent’in web tabanlı hizmetini kullanarak Windows, Linux, iPhone ve Android cihazlarınızda kullandığınız tarayıcıların Spectre saldırılarına karşı savunmasız olup olmadığını kolayca öğrenebilirsiniz.

Spectre işlemci açığını kapatacak yamaların yüklenmediği bilgisayarlardan veri çalmanın bir yolu da tarayıcı üzerinden başlatılan JavaScript saldırılarından geçiyor. Zaten geliştiricilerinin çoğunun yazılımlarını güncellemek için acele etmesinin nedenlerinden biri de budur.
Microsoft, Google, Apple ve Mozilla -her ne kadar arama devi ay sonundaki kapsamlı önleme kadar Site İzolasyonu‘nun etkinleştirilmesini önerse de-  tarayıcı kullanıcılarını Spectre saldırılarına karşı korumayı amaçlayan güncellemelerini duyurdular.
Özellikle Meltdown ve Spectre açıklarından sonra güvenli bir tarayıcı kullanmak son derece kritik hale gelmiş durumdadır. Dolayısıyla korunduğunuzdan ve tüm yamaların yüklü olduğundan emin olmanız hayati önem taşıyor.

Meltdown ve Spectre yamalarını mutlaka yükleyin

Çinli firma Tencent’in yeni web tabanlı aracı, kullanıcıların tarayıcılarını Spectre saldırılarına karşı savunmasız olup olmadığını belirlemek amacıyla kontrolden geçirmelerini sağlıyor. Hem masaüstü hem de mobil cihazlarda çalışan bu araç sayesinde Windows, Linux, iPhone ve Android platformlarında kullandığınız tarayıcıları test edebilirsiniz.
Meltdown ve Spectre güvenlik açıklarından etkilenebilecek birçok üretici ve yazılım geliştiricisi zaten gerekli güncellemeleri yayınlamış durumdadır. Bu noktada kullanıcıların kendi cihazları için mevcut tüm güvenlik yamalarını yüklemelerinin son derece önem taşıdığını bir kez daha hatırlatmak istiyorum.
Cihazlarınızı test etmek için aşağıda sizinle paylaştığım linkten testlerinizi gerçekleştirebilirsiniz.
0 0 Oy
Article Rating
0 Paylaşımlar
Yazı Kategorileri:
Siber Haberler
Abone ol
Bildir
0 Yorum
Satır İçi Geri Bildirimler
Tüm yorumları görüntüleyin
0
Makalem ile ilgili yorumlarınız varsa lütfen yorum yapın.x
()
x
error: Uyarı: İçerik korunmaktadır !!